The GeoDict software package, including all its supplied components, is not effected by the security vulnerability of Log4J in any version.